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Operation Manual

The ADMS-8 software provides convenient editing of the FT2DR/DE memory channel 
frequencies, channel information and alpha tags, using a personal computer. Also the 
transceiver parameters and the setup menu items may be edited and configured easily 
from the computer keyboard.
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Introduction
The ADMS-8 programming software uses a Personal Computer to quickly enter and save the 
FT2DR/DE memory channel frequencies and data. Also the many menu settings may be adapted 
for individual operating preferences. All of the information is saved. The setting data can be imported 
from the FT2DR/DE and edited setting data can be transferred to the FT2DR/DE. Furthermore, by 
using the ADMS-8 software, memory channel information* can be exchanged between the FT1DR/
DE and FT2DR/DE.
* Some information such as memory tags are excluded.

System Requirements
In order to use this program, a personal computer (PC) with one of the following Windows operating 
systems, and a serial data connection cable are required.

Operating system (OS)
Any one of the following operating system environments
Microsoft Windows® 10 (32 bit/64 bit)
Microsoft Windows® 8.1 (32 bit/64 bit)
Microsoft Windows® 8 (32 bit/64 bit)
Microsoft Windows® 7 (32 bit/64 bit, Service Pack 1 or later)
Microsoft Windows Vista® (32 bit/64 bit, Service Pack 2 or later)

CPU
The performance of the CPU must be able to satisfy the operating system requirements.

RAM (system memory)
The capacity of the RAM (system memory) must be more than sufficient to satisfy the operating 
system requirements.

HDD (Hard Disk)
The capacity of the HDD must be more than sufficient to satisfy the operating system requirements.
In addition to the memory space required to run the operating system, about 50 MB or more of 
additional memory space is required to run the program.

Necessary PC peripheral interfaces
USB port (USB 1.1 / USB 2.0) or RS-232C interface (COM port)

microSD
Commercially available microSD memory card
* When using the following cables, a microSD memory card is not necessary.

Cables
• When using a USB port on the computer: the optional SCU-19 PC connection cable for USB
• When using a COM port connection: the optional SCU-16 and CT-169 cables
* When using the SCU-19 or SCU-16 cable, be sure to install the designated driver before 

connecting the cable to the computer.
* When using a microSD memory card, these cables are not necessary.
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Display examples
This is the first screen to be displayed when starting the ADMS-8 software.

Click the left mouse button on the  icon of the Title bar to enlarge a window.
The display window is shown in Full screen mode.
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Click the left mouse button on each TAB in the title bar (PMS, VFOA, etc) to display the frequency list 
of the desired memory channels, VFO and other preset transceiver settings.

Basic setting items which are not related to memory channels can be configured from “SetMode”.
Click the left mouse button on each item of the "Settings" in the "Settings" menu to open the item 
"SetMode" window.
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Before using the ADMS-8 FT2DR/DE Programmer
When using the optional SCU-19 PC USB connection cable, or the SCU-16 USB serial adaptation 
cable, be sure to install the designated driver before connecting either cable to the computer.
Select the communication port that is connected to the FT2DR/DE.
Click the left mouse button on the "COM port Settings" item in the "Communications" menu to open 
the "COM Port Settings" window. 
Click the left mouse button on the "▼" button to display the COM Port List, and then click the left 
mouse button on the communication port that is connected to the FT2DR/DE.

When using the SCU-19 or SCU-16, open the Device Manager on the computer and then click the 
port (COM or LPT) to select the port number (COM**) displayed as Prolific USB-to-Serial Comm Port 
(COM**).
If Prolific USB-to-Serial Comm Port is not displayed in the COM port list, the driver for SCU-19 or 
SCU-16 is not installed correctly. Install the device driver correctly to the computer.
After correctly installing the SCU-19 or SCU-16 drivers, if the COM Port number is not correct and the 
popup message “The port COMxx does not exist” is displayed click OK. Open [Device Manager] and 
find the correct COM Port number. Then choose the correct COM Port number from the list, or type 
the correct COM Port number. Then click the [Determine] button to save the setting.

Using the ADMS-8 software
To enable the FT2DR/DE clone mode for use with the ADMS-8 software, use the following procedure:

1. Turn FT2DR/DE power OFF.
2. While pressing the  key turn the power ON. 
3. To acquire data from the FT2DR/DE, touch “RECEIVE”. To transfer data to the FT2DR/DE, touch 

“SEND”.
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Functions

File
New
Creates a new configuration file.
Click the left mouse button on the “New” parameter in the “File” menu to open a new configuration 
file.
Multiple configuration files may be created and opened at the same time.
Standard values are preset for each memory channel, VFO and set mode.

Open
Opens a previously saved configuration file.
Click the left mouse button on the "Open" parameter in the "File" menu to display the “Open” window. 
Select the existing saved template file, and click the “Open” button. 

Exit
Close the displayed template file by clicking the left mouse button on the “Close” parameter in the “File” 
menu.
If the present configuration has not been saved, you will be asked to confirm whether or not you wish 
to save it.

Save
To save the present configuration, and overwrite the selected configuration file without changing the 
file name, click the left mouse button on the "Save" parameter in the "File" menu.

Save As
To save the configuration file with a new name, click the left mouse button on the "Save As" 
parameter in the "File" menu. Specify the file name and destination folder for the selected 
configuration file and then click the “Save” button to save the file. 
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Import / Import with FT1DR/DE / FT2DR/DE format
ADMS-8 data files may be created using a spreadsheet such as Microsoft Excel. 
To create a data file for the import of data, save the spreadsheet in the "CSV" comma separated file 
format. 
A spreadsheet may be easily created by exporting the template data in the "CSV" format using the 
ADMS-8 "Export" command. After the "CSV" data has been edited the spreadsheet may be imported 
back into the ADMS-8 Programmer. (See the "Export" command instructions below for details).

A separate import file is needed for each template.
For example, to import the VFO and memory templates; first, click the "VFO" tab to display the VFO 
template, then import the VFO (CSV) file; next, click the "Memories" tab to display the "Memory" 
template; then import the Memory (CSV) file.
Do not edit the "Check" line at the right side end of the completed CSV file.

Export / Export with FT1DR/DE / FT2DR/DE format
To export the data file in the “CSV” (Comma Separated Values) format, click the left mouse button on 
the "Export" parameter in the "File" menu, On the “Save as” screen displayed, specify the directory 
and file name and save the file.
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Print
To print the current template file data to hard copy, click the left mouse button on the "Print" 
parameter in the "File" menu, the "Print" window will open to enable printing. Set the start line and the 
end line of the data you want to print, and then click the left mouse button on the "Printing" button to 
start printing. 

To change the specific printer settings, go to the Printer properties by clicking the left mouse button 
on the "Printer setup" button.

End
To exit the ADMS-8 programmer, click the left mouse button on the "End" parameter in the "File" 
menu to close the ADMS-8 software. If the following pop-up screen appears to confirm saving, follow 
the on-screen instruction to select the desired button and close the ADMS-8 software.

Edit
Undo
To undo the edited data, click the left mouse button on the "Undo" parameter in the "Edit" menu.

Cut
To cut the data of the selected area, click the left mouse button on the "Cut" parameter in the "Edit" 
menu.

Copy
To copy the data of the selected area to the clipboard, click the left mouse button on the "Copy" 
parameter in the "Edit" menu.

Paste
To paste the clipboard data to the selected area, click the left mouse button on the "Paste" parameter 
in the "Edit" menu.
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Find
To find a specified text, click the left mouse button on the "Find" parameter in the "Edit" menu. The 
"Find" window will open.

Select the column from the dropdown list. Enter the text to search for, and then click the left mouse 
button on the [OK] button. The candidate character string found will be highlighted.

Find Next
Click the left mouse button on the "Find Next" parameter in the "Edit" menu to move to the next 
candidate character string

Goto Channel
Move the cursor to the desired channel, click the left mouse button on the "Goto Channel" parameter 
in the "Edit" menu to open the screen where you can specify the channel you want to move to.

Enter the channel number you wish to find, and then click the left mouse button on the [OK] button.

Insert Channel
To insert channel data, click the left mouse button on the "Insert Channel" parameter in the "Edit" 
menu to create a blank new channel data row under a current cursor. If there are any higher channel 
numbers with channel data, the higher channel numbers will be displayed after the newly inserted 
channel number so that the channels are displayed in the ascending order.
Attempting to insert a new channel when channel No. 900 contains data causes the data registered 
to channel No. 900 to be deleted. The confirmation message will appear. If you accept the deletion, 
click the [OK] button. The channel insert operation will be performed and the data registered to 
channel No. 900 will be deleted.
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Delete Channel
To delete the specified range of channel data, click the left mouse button on the “Delete Channel” 
parameter in the “Edit” menu. The channels that were displayed after the deleted channels will shift 
up accordingly. 

Clear Channel
To clear the current channel data, click the left mouse button on the "Clear Channel" parameter in 
the "Edit" menu. The channels that were displayed after the deleted channels will not shift up and the 
blank channels will remain.

Move Up
To move the current channel data up one row, click the left mouse button on the "Move Up" 
parameter in the "Edit" menu. If other channel data already exists where the channel data moves, the 
existing channel will be overwritten.

Move Down
To move the current channel data down one row, click the left mouse button on the "Move Down" 
parameter in the "Edit" menu, the currently selected channel data moves downward one row. If other 
channel data already exists where the channel data moves, the existing channel will be overwritten.

Add Frequency Range
New channels may be created in designated frequency steps from the starting frequency by clicking 
the left mouse button on the "Add Frequency Range" parameter in the "Edit" menu. The "Add 
Frequency Range" window will open. A specified number of memory channels may be created, 
beginning from the starting frequency in the specified frequency steps.

• Starting Frequency
Enter the lower frequency

• Number of Channel
Enter the number of channels

• Frequency Step
Enter the desire frequency step

Click the left mouse button on the [OK] button to create the additional specified memory channels.  
* The 8.33 kHz step is available only when receiving on the Air band (108-136.99166 MHz).
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Sort
Click the left mouse button on the "Sort" parameter in the "Edit" menu, the "Sort" window will open.

• Sort by:
Select the first parameter for sorting items such as the order of frequencies.

• Then sort by:
Select the second parameter for sorting.

• Sort Mode:
Set to sort in ascending or descending order. 

• Channels Sort Selection:
Set whether to sort the selected channel column(s) or to sort all channel columns.

Click the left mouse button on the [OK] button to initiate the sorting according to the above 
instructions.
The data may be restored to the previous order by using the "Undo" command.
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Communications
Get Data from FT2D
This command transfers the settings data of the FT2DR/DE to the ADMS-8 programmer. To 
communicate with the FT2DR/DE and create a new data file, click the left mouse button on the "Get 
Data from FT2D" parameter in the "Communications" menu. The "Get Data From FT2D" window will 
open. 

Connect the supplied SCU-19 or SCU-16 programming cable between the FT2DR/DE and the 
Personal Computer. 
Follow the on-screen instructions to acquire data from the FT2DR/DE. When the data transfer is 
completed, the template screen received from the FT2DR/DE appears on the computer display. The 
memory channels and configuration menu data may be edited using the ADMS-8 software tools.

This template and configuration data may be saved to the computer hard drive, using the "Save" or 
"Save as" commands in the "File" menu.
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Send Data to FT2D
This command downloads the ADMS-8 data from the computer to the FT2DR/DE.
Click the left mouse button on the "Save Data to FT2DR/DE" parameter in the "Communications" 
menu. The transmission procedure screen will open.
To load a previously created data file to the FT2DR/DE, click the “Open” parameter in the “File” 
menu, and open the desired file before performing the send data operation above.

Connect the supplied SCU-19 or SCU-16 programming cable between the FT2DR/DE and the 
Personnel Computer. 
Follow the on-screen instructions to transmit data to the FT2DR/DE. After the data transmission 
completes, the FT2DR/DE will automatically start up in accordance with the set data.
* Never disconnect SCU-19 or SCU-16 programming cable while data transmission is in progress.
* Pay careful attention to the power cable and the connections to the FT2DR/DE and the computer, 

so as not to lose the power during data reception/transmission.

Get Data From SD Card
This command imports the settings data from the microSD memory card to the ADMS-8 programmer, 
and creates a new data file. 
Click the left mouse button on the "Get Data from SD card" parameter in the "Communications" 
menu, the data import procedure screen will open.

Insert the microSD memory card with the saved data from FT2DR/DE to the computer.
Select the data to import from the microSD memory card. 
Follow the on-screen instructions to select the desired file and then click “Open” to import the data 
file.
When the data transfer is complete, the template screen which was imported from the FT2DR/DE via 
the microSD memory card will appear on the computer screen.
This data may be edited using the computer.
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The template data may be stored to the computer files, using the "Save" or "Save as" commands in 
the "File" menu.

Send Data to SD Card
Memories and settings from the ADMS-8 programmer may be transferred to the microSD memory 
card.
Click on "Send Data to SD card" in the "Communications" menu to open the data transmission 
procedure screen.
To transmit previously created data to the microSD memory card, click “Open” in the “File” menu and 
open the desired file before performing the Send Data to SD card operation above.

Make sure that the microSD memory card to which you want to save the setting data is inserted into 
the computer SD card slot.
Follow the instructions on the screen to copy the data to the SD card. When the data filetransfer to 
the SD card is complete, a notice "Complete" is displayed on the computer screen.
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COM port Settings
Select the COM port that is connected to the FT2DR/DE.

For details about “COM port Setting”, see "Before using the ADMS-8 FT2DR/DE Programmer" (Page 
7).

Settings
Settings
From the set mode menu, you can customize the various functions of the FT2DR/DE according 
to your preferences. The ADMS-8 software displays the set mode menu in an easy-to-understand 
manner where you can change and save the setting values.
Click the left mouse button on the "Settings" parameter in the "Settings" menu to open the "SetMode" 
window.
The “SetMode” window template consists of five setting screens: “Common”, “GM_WIRES-X”, “APRS 
GPS”, “APRS Beacon”, and “Memory”. The screens may be switched by clicking the corresponding 
file tab.

Common
On the “Common” screen, you can configure basic settings for the FT2DR/DE.



18

To change the setting of each item in the window, click the left mouse button on the "▼" icon to show 
the dropdown settings list, and then click the desired selection in the list.
Example:

Enter the "DTMF SELECT" Codes by placing the curser in the appropriate box and typing the desired 
data.
Refer to the "FT2DR/DE Operating Manual" for the details of each function.

GM_WIRES-X
The settings related to the GM and WIRES-X functions of the FT2DR/DE may be configured with the 
programming software.

To change the setting of each item in the window, click the left mouse button on the "▼" icon to show 
the dropdown settings list, and then click the desired selection from the list. Enter the "CATEGORY", 
"GROUP", and "MESSAGE SAVE" information by placing the curser in the appropriate box and 
typing the desired data. 
Refer to the "FT2DR/DE Operating Manual" for the details of each function.
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APRS GPS
The settings related to the APRS and GPS functions of the FT2DR/DE may be configured with the 
programming software.

To change the setting of each item in the window, click the left mouse button on the "▼" icon 
to show the dropdown settings list, and then click the desired selection from the list. Enter the 
"Callsign(APRS)", "APRS MSG Text", "APRS MSG Group", and "My Position" information by placing 
the curser in the appropriate box and typing the desired data. 
Refer to the "FT2DR/DE Operating Manual" for the details of each function.
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APRS Beacon
The settings related to the APRS and beacon functions of the FT2DR/DE may be configured with the 
programming software.

To change the setting of each item in the window, click the left mouse button on the "▼" icon to show 
the dropdown settings list, and then click the desired selection from the list. Enter the "Beacon Status 
Text" and "Digi Path" by placing the curser in the appropriate box and typing the desired data. 
Refer to the "FT2DR/DE Operating Manual" for the details of each function.
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Memory
The settings related to the memory and memory bank functions of the FT2DR/DE may be configured 
with the programming software.

Refer to the "FT2DR/DE Operating Manual" for the details of each function.

When you have completed editing the settings of the Menu Setting window, click the left mouse 
button on the "X" icon at the upper right corner of the window. A confirmation window will open, click 
the left mouse button on the [OK] button to save the settings and close the window.

Tool Bar
Click the left mouse button on the "Toolbar" parameter in the "Setting" menu to display or hide the 
Toolbar. The toolbar includes buttons for some of the most often used commands in the ADMS-8 
programmer. A check mark appears next to the "Toolbar" parameter when the Toolbar is displayed. 

Status Bar
Click the left mouse button on the "Status Bar" parameter in the "Setting" menu to display or hide the 
Status Bar. The “Status Bar” describes the action to be executed by the selected menu item, or the 
depressed toolbar button, and keyboard latch state. A check mark appears next to the "Status Bar" 
parameter when the Status Bar is displayed.
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Window
This menu sets the operating window parameters of the ADMS-8 programmer.

Tile(up and down)
Click the left mouse button on the “Tile (up and down)” parameter in the “Window” menu to display 
multiple template files by dividing the window into two lists (upper and lower parts).
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Tile(right and left)
Click the left mouse button on the “Tile (up and down)” parameter in the “Window” menu to display 
multiple template files by dividing the window into two lists (right and left parts).

Cascade
Click the left mouse button on the "Cascade" parameter in the "Window" menu to display multiple 
templates in cascade format.
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Setting the Template Items
Memories 
Enter and edit the frequencies you normally use to the memory channels. Up to 900 channels can be 
registered. 
Descriptions for each channel item (column) are as follows:

Descriptions for each item are as follows.

Priority CH
While Dual Watch is functioning, this channel is designated as the priority channel to be monitored 
before other channels. Only one normal memory channel can be set as Priority CH. Tick the 
checkbox of the desired channel.

Receive Frequency / Transmit Frequency
Enter the RX / TX frequency.
Enter the desired receive/transmit frequency. When the frequency entry is complete, use the → 
key to move the curser to the right and subsequently configure the additional detail settings for the 
channel. The receive and transmit frequencies can be set separately.
To enter the transmit frequency for the next channel, press the ENTER or ↓ key. The cursor will move 
to the next channel.

Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by 
adding/subtracting the offset frequency to/from the receive frequency.

Offset Direction
Set the frequency shift direction.
• -RPT

The transmit frequency is shifted to the minus offset.
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• +RPT
The transmit frequency is shifted to the plus offset.

• -/+
The transmit frequency is not shifted.

Operating MODE
Select the operating mode for receive channel.
When entering a receive frequency, this item is automatically set to the operating mode that is most 
suitable for the frequency. The setting may also be changed as needed.
The AM and FM broadcast band frequency ranges are automatically set by default and are not 
changeable.
• FM

Use for normal bandwidth ham radio and advisory radio.  
• AM

Use this mode for receiving the Air band radio, etc.
• NFM

Use the narrow bandwidth for ham radio and advisory radio.  
• WFM

Use for FM broadcasting.

Name
Enter the desired memory name (up to 16 digits).

Tone Mode
This item selects the Audio Squelch Code type.  

CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

DCS Code
Select the DCS code when DCS is set.

DCS Polarity
Change the phase inversion of the DCS code for receive/transmit. When communication using 
the DCS code cannot be achieved, changing the phase inversion might enable the DCS code 
communication.

User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and 
control signals of MCA radio system.

TX Power
This item selects the TX Power.

Skip
Select the scanning condition for receiving channels.
• OFF

Performs scanning according to the set mode basic setting –SCAN RESUME.
• SKIP

Skips the designated memory channels during scanning.  
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• SELECT
Starts scanning from a designated channel and scans only designated channels.  

Step
Sets the channel step for receiving channels. Normally, when a frequency is entered, the optimal 
channel step will be automatically set according to the frequency.

Memory Mask
When the checkbox of this item is ticked, the corresponding memory channel cannot be called for a 
period of time. Un-ticking the checkbox enables calling the memory channel.

ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful 
when, for example, an adjacent strong radio wave interferes with the reception.

S-Meter SQL
Configure the normal noise squelch setting, and also the S-meter squelch level setting. 
• OFF

Disables S-Meter SQL.
• Level 1 to Level 9

Select the S-Meter SQL level.

Bell
Outputs a ringing tone when receiving a signal that satisfies the conditions set from the squelch type. 
Set the number of times the tone (bell) rings.

Vibrator
Enables vibration when receiving a signal that satisfies the conditions set from the squelch type.

Half DEV
Lowers the transmit deviation to approximately half.

Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to "OFF" (un-tick the checkbox).

BANK 1 to BANK 24
A combination of up to 100 memory channels and preset memory channels can be registered to each 
of BANK 1 to BANK 24. In the column of each channel, tick the checkbox of the BANK to register the 
desired channel.
When recalling a bank, only channels registered to the bank will be recalled.

Comment
Comments may be added to the registered memory channels. Up to 255 letters can be used. This 
function is useful in organizing the memory channels by, for example, applying a category name to 
each channel.
These comments are not transferred to the FT2DR/DE.
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SKIP
When scanning the VFO, if there are frequencies with continuous signals, scanning may be 
interrupted. To skip these channels, click the skip channel designation. Up to 99 channels can be 
registered. 

For details and descriptions of each item, see "Memories" (Page 24).
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PMS
Edit the upper and lower limit frequencies for performing PMS (Programmable Memory Scan).
Enter the lower limit frequency for the L channel and the upper limit frequency for the corresponding 
U channel. Up to 50 pairs (100 channels) of PMS can be registered.

For details and descriptions of each item, see "Memories" (Page 24).

VFO A / VFO B
Click the “VFO A” tab to edit the VFO of the A band.
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Click the “VFO B” tab to edit the VFO of the B band.

Descriptions for each item are as follows. Items other than the following are the same as those of 
“Memories”. See "Memories" (Page 24).

Receive Frequency
Enter the Band A VFO frequencies (upper section) and Band B VFO frequencies (lower section) for 
each band. The FT2DR/DE, Band A and Band B VFO default frequencies are set in the standard 
templates of the ADMS-8 programmer.
A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window 
is opened, enter the correct frequency.

Transmit Frequency
When the shift direction is set to -/+, the transmit frequency can be set as desired. In other cases, 
the transmit frequency display is grayed out, and it will be set automatically, in accordance with the 
receive, and the offset frequencies.
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Operating MODE
Select the operating mode for the receive channels: 
When entering a receive frequency, this item automatically selects the operating mode that is most 
suitable for the frequency.
The AM and FM broadcast radio frequency ranges are automatically set by default and are not 
changeable.
• FM

Use for normal bandwidth ham radio and advisory radio.  
• AM

Use this mode for receiving the Air band radio, etc.
• NFM

Use for narrow bandwidth for ham radio and advisory radio. 
• WFM

Use for FM broadcasting.

Tone Mode
This item selects the Audio Squelch type.
* For FM/AM radio bands, the squelch type options will be grayed out and are not selectable.

Comment
Comments may be added to the edited VFO channels. Up to 255 letters can be used.
This function is useful in organizing the VFO channels by, for example, applying a category name to 
each channel. 
These comments are not transferred to the FT2DR/DE.

HOME
Edit the Home Channel configurations:
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Descriptions for each item are as follows. Items other than the following are the same as those of 
“Memories”. See "Memories" (Page 24).

Receive Frequency / Transmit Frequency
Enter any desired changes into Home Channel frequency. The FT2DR/DE default Frequencies are 
pre-entered into the ADMS-8 standard template.
A frequency that is out of transceiver’s range cannot be entered. When the error pop-up window is 
opened, enter the correct frequency.

Operating MODE
Select the operating mode for the receive channels: 
When entering a receive frequency, this item automatically selects the operating mode that is most 
suitable for the frequency.
The AM and FM broadcast radio frequency ranges are automatically set by default and are not 
changeable.
• FM

Use for normal bandwidth ham radio and advisory radio.  
• AM

Use this mode for receiving the Air band radio, etc.
• NFM

Use for narrow bandwidth ham radio and advisory radio.  
• WFM

Use for FM broadcasting.

Comment
Comments may be added to the edited HOME channels. Up to 255 letters can be used.
This function is useful in organizing the HOME channels by, for example, applying a category name 
to each channel. 
These comments are not transferred to the FT2DR/DE.  
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SW Banks
Edit shortwave broadcasting channels:

Descriptions for each item are as follows. The “ATT” function is same as that of “Memories”. See 
"Memories" (Page 24).

BANK 1 to BANK 24
Up to 100 shortwave broadcasting channels can be registered to each of BANK 1 to BANK 24. In the 
column of each channel, tick the checkbox of the BANK to register the desired channel.

Comment
Comments may be added to the shortwave broadcasting channels. Up to 255 letters can be used. 
This function is useful in organizing the shortwave broadcasting channels by, for example, applying a 
category name to each channel. These comments are not transferred to the FT2DR/DE.

Other editing operations such as frequency editing cannot be performed.



33

Marine Banks
Edit 57 international VHF (marine band) channels in total:

Descriptions for each item are as follows. The “Skip” and “ATT” functions are same as those of 
“Memories”. See "Memories" (Page 24).

BANK 1 to BANK 24
Up to 100 international VHF channels may be registered to each of BANK 1 to BANK 24. In the 
column of each channel, tick the checkbox of the BANK to register the desired channel.

Comment
Comments may be added to the international VHF channels. Up to 255 letters can be used.
This function is useful in organizing the international VHF channels by, for example, applying a 
category name to each channel. 
These comments are not transferred to the FT2DR/DE.

Other editing operations such as frequency editing cannot be performed.
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Weather
Edit 10 VHF Weather Broadcast Station channels in total.

Descriptions for each item are as follows. The “Name”, “Skip” and “ATT” functions are the same as 
those of “Memories”. See "Memories" (Page 24).

BANK 1 to BANK 24
Up to 100 VHF Weather Broadcast Station channels can be registered to each of BANK 1 to BANK 
24. In the column of each channel, tick the checkbox of the BANK to register the desired channel.

Comment
Comments may be added to the VHF Weather Broadcast Station channels. Up to 255 letters can be 
used.
These comments are not transferred to the FT2DR/DE.

Other editing operations such as frequency editing cannot be performed.



35

Troubleshooting
The FT2DR/DE cannot receive or transmit data to the computer.
The Data transfer does not start.
• Verify that the programming cable is correctly connected to the FT2DR/DE data port and to the 

Computer.
• The battery of the FT2DR/DE may be depleted.

Charge the battery or replace the battery with the new one.
• Is the computer COM Port setting correct?

Set the COM Port correctly.

The data transmission has stopped before completion.
• Disconnecting the connection cable or poor contact of the connection cable. 

Confirm the cable connection and try again.
• The battery of the FT2DR/DE may be depleted.

Charge the battery or replace the battery with the new one.

The data import/export is not successful.
• Adjust the number of the rows of CSV file.
• Use the designated letter for the character string
• When importing and exporting channels such as memory channels and VFO channels, make sure 

that the template files are consistent. If the template files are different, an error will occur and the 
data import and export will not be successful.

Contact YAESU Technical Support
For the latest information about YAESU products visit http://www.yaesu.com 
For Technical Support or Customer Service call, (714)827-7600 between 8AM – 5PM PST
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