
ADMS-11
Instruction Manual
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quencies, channel information and alpha tags, using a personal computer. Also the transceiv-
er parameters and the setup menu items may be edited and configured easily from the com-
puter keyboard.
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Introduction
The ADMS-11 programming software uses a Personal Computer to quickly enter and save the FT3DR/
DE memory channel frequencies and data. Also the many menu settings may be adapted for individual 
operating preferences. All of the information is saved. The setting data can be imported from the FT3DR/
DE and edited setting data can be transferred to the FT3DR/DE.

	 Edit the frequencies, memory names, squelch settings, repeater settings, transmit power, etc. that is 
related to the VFO, memory channels, preset memory channels, and the HOME channel, etc.

	 Edit the Memory bank and bank link setting
	 Configure the various set mode menu options on the computer monitor screen
	 Use the handy editing functions, such as search, copy, move and paste

About this manual
This manual contains symbols and conventions to call attention to important information.
Symbols Description

This icon indicates cautions and alerts the user should be aware of.

This icon indicates helpful notes, tips and information.

This icon indicates other pages containing relevant information.

Important Notes
Before downloading this software, please read the “Important Notes” carefully.

•	 Copyrights and all other intellectual property rights for the software, as well as the software 
manual, are the property of YAESU MUSEN CO., LTD.

•	 The revision, modification, reverse engineering, and decompiling of this software is prohibited. 
Redistribution, transfer, and resale of downloaded files are also prohibited. 

•	 Do not resell the software or manuals. 
•	 All responsibility for the use of this software lies with the customer. Yaesu cannot be held re-

sponsible in any way for any damages or losses, which may be incurred by the customer as a 
result of using this software.

To use the ADMS-11 programmer, the software application must first be installed onto the computer. 
Read this manual thoroughly and install the software.

System Requirements
Supported Operating Systems
Microsoft® Windows® 10 (32 bit/64 bit) 
Microsoft® Windows® 8.1 (32 bit/64 bit) 
Microsoft® Windows® 7 (32 bit/64 bit) 

CPU
The performance of the CPU must satisfy the operating system requirements.
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RAM (System Memory)
The capacity of the RAM (system memory) must be more than sufficient to satisfy the operating system 
requirements.

HDD (Hard Disk)
The capacity of the HDD must be more than sufficient to satisfy the operating system requirements.
In addition to the memory space required to run the operating system, about 50 MB or more of additional 
memory space is required to run the program.

microSD
Commercially available microSD memory card
*	 When using the following cables, a microSD memory card is not necessary.

Cables
•	 When using a USB port on the computer: the optional SCU-19 PC connection cable for USB

(The SCU-19 is included in the optional SCU-39 kit.)
•	 When using a COM port connection: the optional CT-169 cables
*	 When using the SCU-19 cable, be sure to install the designated driver before connecting the cable to 

the computer.
*	 When using a microSD memory card, these cables are not necessary.

Necessary microSD memory card reader
Commercially available microSD memory card reader
*	 When using a SCU-19 or CT-169 cable, memory card reader is not necessary.

Necessary PC peripheral interfaces
USB port (USB 1.1 / USB 2.0) or RS-232C interface (COM port)
*	 When using a microSD memory card, these ports are not necessary.

The flow of a setup of ADMS-11
The procedure when using ADMS-11 for the first time is as follows.:

ADMS-11 Programming Software Installation (  5 page)
↓

SCU-19 USB Driver Software Installation (  6 page)
↓

Connect the FT3DR/DE and the PC (  6 page)
↓

Execute the ADMS-11 (  7 page)
↓

To a explanation of operation of the ADMS-11 (  7 page)
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Trademarks
Microsoft®, Windows®, Windows® 7, Windows® 8.1, Windows® 10 are registered trademarks in the United States 
and other countries.

Setup of the ADMS-11
The procedure to install the ADMS-11 on a Windows 10® (64 bit) computer is shown below for the pur-
pose of explanation.

Preparation
	 Please download the ADMS-11 software from the Yaesu Website for details (http://www.yaesu.com/).
	 Download the ADMS-11 Programming Software  to the same folder, and extract  the downloaded zip file.
	 Start up the computer as an “Administrator” user.

ADMS-11 Programming Software Installation
1.	 Start up the computer as an “Administrator” user.
2.	 Double-click the “setup.exe” in the same folder that you have unzip the files.

•	 	When the [.NET Framework install] dialog box opens, follow the on-screen instructions to install.

3.	 The dialog box, which is shown right, will open. Click 
the [Next] button.

4.	 Select the folder to install, then click the [Next] button.
5.	 Click the [Install] button.

•	 	When the [User Account Control] dialog box opens, click the [Yes] button.
6.	 When the installation is finished, the dialog box shown 

right will open. Click the [Finish] button, to complete 
the installation of the software.
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Unistalling the ADMS-11
The procedure to uninstall the ADMS-11 on a Windows 10® (64 bit) computer is shown below for the pur-

pose of explanation. 

1.	 Disconnect the USB Cable from the computer.
2.	 Click the [Start] button and then click “Settings”.
3.	 Click “Apps”.
4.	 Select “FT3D ADMS-11 EXP” and then click “Uninstall”.

•	 �When the [User Account Control] dialog box opens, click the left mouse button on [Yes].

•	 �The uninstall of the software will start. The unistall procedure ends with this.

SCU-19 USB Driver Software Installation

Do not connect the transceiver to the computer via the SCU-19 PC Connection Cable until 
the driver installation process has been completed. Connecting the SCU-19 to the computer 
before installation has been completed may result in the wrong driver being installed, pre-
venting proper operation.

This procedure is not necessary when exchanging data using a micro SD card.

Before using the SCU-19 PC connection cable, installation of the driver software for the SCU-19 is re-
quired. Download the driver software for the SCU-19 in advance.
Download the designated driver software from the Yaesu website (http://www.yaesu.com/). Read the in-
stallation manual thoroughly and install the driver.

Connect the FT3DR/DE and the PC

This procedure is not necessary when exchanging data using a micro SD card.

1.	 Refer to the figure and connect the PC connection cable SCU-19 or the CT-169.

USB

DATA

SCU-19
(Included in the optional SCU-39)
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Execute the ADMS-11
Double-click the “FT3D ADMS-11 EXP” icon on the desktop of a computer.
Click “Exit” in the “File” menu to close the ADMS-11.

First, use the “Get Data from FT3D” command (Page 9) or “Get 
Data from SD card” command (Page 10) to upload the setting data 
of the FT3D to the ADMS-11 programmer.

Display examples
First Screen
This is the first screen to be displayed when starting the ADMS-11 software.

Menu Bar
Click the left mouse button on  each Menu in the Menu bar  to settings the import/export of the data file,  
get data form FT3DR/DE and send data to FT3DR/DE.

For more details, see “Names and Functions of Menu Bar ”.
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TAB Menu Bar
Click the left mouse button on each TAB in the title bar (Memories, SKIP, PMS, VFO, etc) to display the 
frequency list of the desired memory channels, VFO and other preset transceiver settings.

For more details, see “Setting the Template Items”.

Set mode screen
Basic setting items which are not related to memory channels can be configured from “Set Mode”.
Click the left mouse button on "Settings" in the "Settings" menu to open the item "Set Mode" window.

For more details, see “Set Mode ”.
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Communications (Data communication with the FT3DR/DE)

Communication port setting

This procedure is not necessary when exchanging data using a micro SD card.

1.	 Connect the FT3DR/DE to a computer (Refer to the 
“Connect the FT3DR/DE and the PC”).

2.	 Execute the ADMS-11 (Refer to the “Execute the 
ADMS-11”).

3.	 From the menu bar, select “Communications” menu, 
and then click on the “COM port Settings”.

4.	 Click [▼] in the “Serial Port Selection” column and 
click the COM port connected to the FT3DR/DE.

5.	 Click [Determine].

Get Data from FT3D
This command transfers the settings data of the FT3DR/DE to the ADMS-11 programmer. To commu-
nicate with the FT3DR/DE and create a new data file. Click the “Get Data from FT3D” parameter in the 
“Communications” menu. The “Get Data From FT3D” window will open. Connect the PC connection ca-
ble SCU-19 between the FT3DR/DE and the computer.
Follow the on-screen instructions to acquire data from the FT3DR/DE. When the data transfer is com-
pleted, the template screen received from the FT3DR/DE appears on the computer display.
The memory channels and configuration menu data may be edited using the ADMS-11 software tools.

This template and configuration data may be saved to the computer hard drive, using the 
"Save" or  "Save as" commands in the "File" menu.
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Send Data to FT3D
This command downloads the ADMS-11 data from the computer to the FT3DR/DE
Click the “Save Data to FT3DR/DE” parameter in the “Communications” menu. The transmission proce-
dure screen will open.

To load a previously created data file to the FT3DR/DE, click the “Open” parameter in the “File” 
menu, and open the desired file before performing the send data operation above.

Connect the PC connection cable SCU-19 between the FT3DR/DE and the computer.
Follow the on-screen instructions to transmit data to the FT3DR/DE. After the data transmission com-
pletes, “Completed” will appear on the computer display, and click the [Close] button. Then, remove the 
plug of the USB cable and battery charger from the FT3DR/DE, after installation of the battery pack, the 
FT3DR/DE will automatically start up in accordance with the set data.

•	 Never disconnect the programming cable while data transmission is in progress.
•	 Pay careful attention to the power cable and the connections to the FT3DR/DE and the 

computer, so as not to lose the power during data reception/transmission.

Get Data from SD card
This command imports the settings data from the microSD memory card to the ADMS-11 programmer, 
and creates a new data file. 
Click the “Get Data from SD card” parameter in the “Communications” menu, the data import procedure 
screen will open.

Insert the microSD memory card with the saved data from FT3DR/DE to the computer.
Select the data to import from the microSD memory card. 
Follow the on-screen instructions to select the desired file and then click “Open” to import the data file.
When the data transfer is complete, the template screen which was imported from the FT3DR/DE via the 
microSD memory card will appear on the computer screen.

This template and configuration data may be saved to the computer hard drive, using the 
"Save" or  "Save as" commands in the "File" menu.

Send Data to SD card
Memories and settings from the ADMS-11 programmer may be transferred to the microSD memory card.
Click on “Send Data to SD card” in the “Communications” menu to open the data transmission procedure 
screen.
To transmit previously created data to the microSD memory card, click “Open” in the “File” menu and 
open the desired file before performing the Send Data to SD card operation above.

To load a previously created data file to the FT3DR/DE, click the “Open” parameter in the “File” 
menu, and open the desired file before performing the send data operation above.

Make sure that the microSD memory card to which you want to save the setting data is inserted into the 
computer SD card slot.
Follow the instructions on the screen to copy the data to the SD card. When the data filetransfer to the 
SD card is complete, a notice “Complete” is displayed on the computer screen.
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Names and Functions of Menu Bar
File

•	 New
Click the “New” parameter in the “File” menu to open a new configuration file.
Multiple configuration files may be created and opened at the same time.
Standard values are preset for each memory channel, VFO and set mode.

•	 Open
Click the "Open" parameter in the "File" menu to display the “Open” window.
Select the existing saved template file, and click the “Open” button.

•	 Close
Close the displayed configuration file by clicking the left mouse button on the “Close” parameter in the 
“File” menu.

•	 Save
Click the "Save" configuration in the "File" menu.
To save the present configuration, and overwrite the selected configuration file without changing the file 
name.

•	 Save as
Click the "Save As" parameter in the "File" menu.
Specify the file name and destination folder for the selected configuration file and then click the “Save” 
button to save the file.



•	 Import
ADMS-11 data files may be created using a spreadsheet such as Microsoft Excel.
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format.
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the 
ADMS-11 “Export” command. After the “CSV” data has been edited the spreadsheet may be imported 
back into the ADMS-11 Programmer.
A separate import file is needed for each template.
For example, to import the VFO and memory templates; first, click the “VFO” tab to display the VFO tem-
plate, then import the VFO (CSV) file; next, click the “Memories” tab to display the “Memory” template; 
then import the Memory (CSV) file.

Do not edit the "Check" line at the right side end of the completed CSV file.

•	 Export
To export the data file in the “CSV” (Comma Separated Values) format.
Click the “Export” parameter in the “File” menu, On the “Save as” screen displayed, specify the directory 
and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.

•	 Import with FTM-100D/400D format
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format 
(FTM-400D or FTM-100D).
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-7 
or ADMS-9 “Export” command.
A separate import file is needed for each template. For example, to import the VFO and memory templates; 
first, click the “VFO” tab to display the VFO template, then import the VFO (CSV) file; next, click the “Mem-
ories” tab to display the “Memory” template; then import the Memory (CSV) file.

•	 Export with FTM-100D/400D format
To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-7 or ADMS-9.
Click the “Export with FTM-100D/400D format” parameter in the “File” menu, On the “Save as” screen 
displayed, specify the directory and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.

•	 Import with FT2D format
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file for-
mat (FT2D).
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the 
ADMS-8 “Export” command.
A separate import file is needed for each template. For example, to import the VFO and memory tem-
plates; first, click the “VFO” tab to display the VFO template, then import the VFO (CSV) file; next, click 
the “Memories” tab to display the “Memory” template; then import the Memory (CSV) file.

•	 Export with FT2D format
To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-8.
Click the “Export with FTM-100D/400D format” parameter in the “File” menu, On the “Save as” screen 
displayed, specify the directory and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.
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•	 Print
To print the current template file data to hard copy, click the "Print” parameter in the "File" menu, the 
"Print" window will open to enable printing. Set the start line and the end line of the data you want to 
print, and then click the "Printing" button to start printing.
To change the specific printer settings, go to the Printer properties by clicking the the "Printer setup" but-
ton.

•	 Exit
To exit the ADMS-11 programmer, click the "Exit" parameter in the "File” menu to close the ADMS-11 
software.
If the following pop-up screen appears to confirm saving, follow the on-screen instruction to select the 
desired button and close the ADMS-11 software.

Edit
Click the row to edit, then perform the following each operations.

Part of setting items of each row cannot be cut, copy, and paste is not possible. 
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•	 Undo
To undo the edited data, click the "Undo" parameter in the "Edit" menu.

•	 Cut
To cut the data of the selected area, click the "Cut" parameter in the "Edit” menu.

•	 Copy
To copy the data of the selected area to the clipboard, click the "Copy” parameter in the "Edit" menu.

•	 Paste
To paste the clipboard data to the selected area, click the "Paste" parameter in the "Edit" menu.

•	 Find
To find a specified text, click the "Find" parameter in the "Edit" menu. The "Find" window will open.

Select the column from the drop down list. Enter the text to search for, and then click the [Find] button.
The candidate character string found will be highlighted.

•	 Find Next
Click the "Find Next" parameter in the "Edit" menu to move to the next candidate character string.

•	 Goto Channel
Move the cursor to the desired channel, click the "Goto Channel" parameter in the "Edit" menu to open 
the screen where you can specify the channel you want to move to.

Enter the channel number you wish to find, and then click the [OK] button.
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•	 Insert Channel
To insert channel data, click the "Insert Channel" parameter in the "Edit” menu to create a blank new 
channel data row under a current cursor. If there are any higher channel numbers with channel data, the 
higher channel numbers will be displayed after the newly inserted channel number so that the channels 
are displayed in the ascending order.
Attempting to insert a new channel when highest channel  contains data causes the data registered to highest 
channel to be deleted. “Continue?” will appear. If you agree, click the [OK] button.

•	 Delete Channel
To delete the specified range of channel data, click the “Delete Channel” parameter in the “Edit” menu. 
The channels that were displayed after the deleted channels will shift up accordingly.

•	 Clear Channel
To clear the current channel data, click the "Clear Channel" parameter in the "Edit" menu. The channels 
that were displayed after the deleted channels will not shift up and the blank channels will remain.

•	 Move Up
To move the current channel data up one row, click the "Move Up” parameter in the "Edit" menu.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.

•	 Move Down
To move the current channel data down one row, click the "Move Down” parameter in the "Edit" menu, 
the currently selected channel data moves downward one row.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.

•	 Add Frequency Range
New channels may be created in designated frequency steps from the starting frequency by clicking the 
left mouse button on the "Add Frequency Range" parameter in the "Edit" menu. The "Add Frequency 
Range" window will open.
A specified number of memory channels may be created, beginning from the starting frequency in the 
specified frequency steps.

Starting Frequency: 	Enter the lower frequency
Number of Channel: 	Enter the number of channels
Frequency Step: 	 Enter the desire frequency step

Click the [OK] button to create the additional specified memory channels.

* The 8.33 kHz step is available only when receiving on the Air band (108-136.995 MHz).
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•	 Sort 
Click the "Sort" parameter in the "Edit" menu, the "Sort" window will open.

Sort by: 	 Select the first parameter for sorting items such as the order of frequencies.
Then sort by: 	 Select the second parameter for sorting.
Sort Mode: 	 Set to sort in ascending or descending order.
Channels Sort Selection: 	 Set whether to sort the selected channel column(s) or to sort all channel col-

umns.
	 Click the [Sort] button to initiate the sorting according to the above instruc-

tions.
	 The data may be restored to the previous order by using the "Undo" com-

mand.

Communications (Data communication with the FT3DR/DE)

For details on the Communications Menu, refer to “Communications (Data communication with the FT-
3DR/DE)”  (Page 9).
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Settings
•	 Set Mode
From the set mode menu, you can customize the various functions of the FT3DR/DE according to your  
preferences.
The ADMS-11 software displays the set mode menu in an easy-to-understand manner where you can 
change and save the setting values.
Click the "Settings" parameter in the "Settings" menu to open the "SetMode”  window.

To change the setting of each item in the window, click the "▼" icon to show the dropdown settings list, 
and then click the desired selection in the list.

Example:
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Refer to the "FT3DR/DE Operating Manual" for the details of each function.
When you have completed editing the settings of the Menu Setting window.

•	 Tool Bar
Click the "Toolbar" parameter in the "Setting" menu to display or hide the Toolbar.
A check mark appears next to the "Toolbar" parameter when the Toolbar is displayed.

•	 Status Bar
The “Status Bar” describes the action to be executed by the selected menu item, or the depressed toolbar 
button, and keyboard latch state.
A check mark appears next to the "Status Bar” parameter when the Status Bar is displayed.

Window
This menu sets the operating window parameters of the ADMS-11 programmer.

•	 Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files 
by dividing the window into two lists (upper and lower parts).

•	 Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files 
by dividing the window into two lists (right and left parts).

•	 Click the "Cascade" parameter in the "Window" menu to display multiple templates in cascade for-
mat.
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Setting the Template Items
Memory
Use this page to edit the Memory channels data, Skip Memory channels, or PMS (Programmable Memory 
Scan) memory channels.

Memories
Enter and edit the frequencies you normally use to the memory channels. Up to 900 channels can be 
registered.

SKIP
When scanning the VFO, if there are frequencies with continuous signals, scanning may be interrupted. 
Up to 99 channels can be registered.

PMS
Edit the upper and lower limit frequencies for performing PMS (Programmable Memory Scan).
Enter the lower limit frequency for the L channel and the upper limit frequency for the corresponding U 
channel. Up to 50 pairs (100 channels) of PMS can be registered.

About the setting items of each memory channels
•	 Priority CH
While Dual Watch is functioning, this channel is designated as the priority channel to be monitored be-
fore other channels. Only one normal memory channel can be set as Priority CH. Tick the checkbox of 
the desired channel.
This setting is allowed only with the normal memory channel.

•	 Receive Frequency/ Transmit Frequency
Enter the desired receive/transmit frequency. When the frequency entry is complete, use the → key to 
move the cursor to the right and subsequently configure the additional detail settings for the channel. To 
enter the transmit frequency for the next channel, press the ENTER or ↓ key. The receive and transmit 
frequencies can be set separately.

•	 Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by 
adding/subtracting the offset frequency to/from the receive frequency.
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•	 Offset Direction
Set the frequency shift direction.
OFF:	 The transmit frequency is not shifted.
-RPT:	 The transmit frequency is shifted to the minus offset.
+RPT:	 The transmit frequency is shifted to the plus offset.
-/+	 The transmit frequency is not shifted.

•	 AUTO MODE
When tick the check box of AUTO MODE, the receive mode (FM mode or AM mode) is automatically se-
lected. Un-ticking the checkbox enables selecting the operating mode.

•	 Operating Mode
Select the operating mode for receive channel.
FM:	 The selected frequency band is set to FM mode.
AM:	 The selected frequency band is set to AM mode.

•	 DIG/ANALOG
The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

When the Set Mode [Digitlal] - [VW] is set to “OFF”, the Voice FR mode (VW) can not be select-
ed.

•	 TAG
By ticking the checkbox of this item, when recalling the memory channels, the set memory tag and re-
ceive frqeruency are displayed. By Turning off the checkbox, the receive frequency is only displayed. 
This setting is common to all memory channels.

•	 Name
Enter the desired memory name (up to 16 digits).

•	 Tone Mode
This item selects the Audio Squelch Code type.

•	 CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

•	 DCS Code
Select the DCS code when DCS is set.

•	 DCS Polarity
Change the phase inversion of the DCS code for receive/transmit. When communication using the DCS 
code cannot be achieved, changing the phase inversion might enable the DCS code communication.
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•	 User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and 
control signals of MCA radio system.

•	 RX DG-ID
Select the receiving DG-ID number.

•	 TX DG-ID
Select the transmitting DG-ID number

•	 Tx Power
This item selects the TX Power.

•	 Skip
Select the scanning condition for receiving channels.
OFF: 	 Performs scanning according to the set mode basic setting – SCAN RESUME.
SKIP: 	 Skips the designated memory channels during scanning.
SELECT: 	 Starts scanning from a designated channel and scans only designated channels.

•	 AUTO STEP
By ticking the checkbox of this item, the frequency step is set to “AUTO” automatically provides a suit-
able frequency step (frequency variation by rotating the DIAL knob) according to the frequency band.  
By turning off the checkbox, the step setting become selectable.

•	 Step
Sets the channel step for receiving channels.

•	 Memory Mask
By ticking the checkbox of this item, the channel may not recall temporally.
Un-ticking the checkbox enables calling the memory channel.

•	 ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful when, 
for example, an adjacent strong radio wave interferes with the reception.

•	 S Meter SQL
Configure the normal noise squelch setting, and also the S-meter squelch level setting.

•	 Bell
Outputs a ringing tone when receiving a signal that satisfies the conditions set from the squelch type.
Set the number of times the tone (bell) rings.

•	 Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.
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•	 Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to "OFF" (un-tick the checkbox).

•	 BANK 1 to BANK 24
A combination of up to 100 memory channels and preset memory channels can be registered to each of 
BANK 1 to BANK 24. In the column of each channel, tick the checkbox of the BANK to register the de-
sired channel.
When recalling a bank, only channels registered to the bank will be recalled.

•	 Comment
Comments may be added to the registered memory channels. Up to 255 letters can be used. This func-
tion is useful in organizing the memory channels by, for example, applying a category name to each 
channel.
These comments are not transferred to the FT3DR/DE.
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VFO A / VFO B
Edit the VFO A / VFO B configurations for each band on this page template.

VFO A

VFO B
About the setting items of VFO A / VFO B frequencies
•	 Receive Frequency
Enter the VFO frequencies for each band. The FT3DR/DE default Frequencies are pre-entered into the 
ADMS-11 standard template.

A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is 
opened, enter the correct frequency.
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•	 Transmit Frequency
The transmit frequency display is grayed out, and it will be set automatically, in accordance with the re-
ceive, and the offset frequencies.

•	 Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by 
adding/subtracting the offset frequency to/from the receive frequency.

•	 Offset Direction
Set the frequency shift direction.
OFF: 	 The transmit frequency is not shifted.
-RPT: 	 The transmit frequency is shifted to the minus offset.
+RPT: 	 The transmit frequency is shifted to the plus offset.

•	 AUTO MODE
When tick the check box of AUTO MODE, the receive mode (FM mode or AM mode) is automatically se-
lected. Un-ticking the checkbox enables selecting the operating mode.

•	 Operating Mode
Select the operating mode for receive channel.
FM:	 The selected frequency band is set to FM mode.
AM:	 The selected frequency band is set to AM mode.

•	 DIG/ANALOG
The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

When the Set Mode [Digital] - [VW] is set to “OFF”, the Voice FR mode (VW) can not be se-
lected.

•	 Tone Mode
This item selects the Audio Squelch Code type.

•	 CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

•	 DCS Code
Select the DCS code when DCS is set.

•	 DCS Polarity
Change the phase inversion of the DCS code for receive/transmit. When communication using the DCS 
code cannot be achieved, changing the phase inversion might enable the DCS code communication.
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•	 User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and 
control signals of MCA radio system.

•	 RX DG-ID
Select the receiving DG-ID number.

•	 TX DG-ID
Select the transmitting DG-ID number

•	 Tx Power
This item selects the TX Power.

•	 AUTO STEP
By ticking the checkbox of this item, the frequency step is set to “AUTO” automatically provides a suit-
able frequency step (frequency variation by rotating the DIAL knob) according to the frequency band. By 
Turning off the checkbox, the step setting become selectable.

•	 Step
Sets the channel step for receiving channels.

•	 ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful when, 
for example, an adjacent strong radio wave interferes with the reception.

•	 S Meter SQL
Configure the normal noise squelch setting, and also the S-meter squelch level setting.

•	 Bell
Outputs a ringing tone when receiving a signal that satisfies the conditions set from the squelch type.
Set the number of times the tone (bell) rings.

•	 Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.

•	 Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to "OFF" (un-tick the checkbox).

•	 Comment
Comments may be added to the edited VFO bands. Up to 255 letters can be used. This function is useful 
in organizing the VFO bands by, for example, applying a category name to each VFO bands. These com-
ments are not transferred to the FT3DR/DE.

25



HOME
Edit the Home Channel configurations:

About the setting items of HOME channel frequency
•	 Receive Frequency / Transmit Frequency
Enter any desired changes into Home Channel frequency. The FT3DR/DE default Frequencies are 
pre-entered into the ADMS-11 standard template.

A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is 
opened, enter the correct frequency. Inputting the receive frequency, the transmit frequency is automati-
cally set.

•	 Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by 
adding/subtracting the offset frequency to/from the receive frequency.

•	 Offset Direction
Set the frequency shift direction.
OFF:	 The transmit frequency is not shifted.
-RPT:	 The transmit frequency is shifted to the minus offset.
+RPT:	 The transmit frequency is shifted to the plus offset.
-/+:	 The transmit frequency is not shifted.

•	 AUTO MODE
When tick the check box of AUTO MODE, the receive mode (FM mode or AM mode) is automatically se-
lected. By Turning off the checkbox, the receive mode is selectable.

26



•	 Operating Mode
Select the operating mode for receive channel.
FM: 	 The selected frequency band is set to FM mode.
AM: 	 The selected frequency band is set to AM mode.

•	 DIG/ANALOG
The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

When the Set Mode [Digital] - [VW] is set to “OFF”, the Voice FR mode (VW) can not be se-
lected.

•	 TAG
By ticking the checkbox of this item, when recalling the HOME channels, the set memory tag and receive 
frqeruency are displayed. By Turning off the checkbox, the receive frequency is only displayed. This set-
ting is common to all HOME channels.

•	 Name
Enter the desired memory name (up to 16 digits).

•	 Tone Mode
This item selects the Audio Squelch Code type.

•	 CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

•	 DCS Code
Select the DCS code when DCS is set.

•	 DCS Polarity
Change the phase inversion of the DCS code for receive/transmit. When communication using the DCS 
code cannot be achieved, changing the phase inversion might enable the DCS code communication.

•	 User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and 
control signals of MCA radio system.

•	 RX DG-ID
Select the receiving DG-ID number.

•	 TX DG-ID
Select the transmitting DG-ID number
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•	 Tx Power
This item selects the TX Power.

•	 AUTO STEP
By ticking the checkbox of this item, the frequency step is set to “AUTO” automatically provides a suit-
able frequency step (frequency variation by rotating the DIAL knob) according to the frequency band. By 
Turning off the checkbox, the step setting become selectable.

•	 Step
Sets the channel step for receiving channels. Normally, when a frequency is entered, the optimal channel 
step will be automatically set according to the frequency.

•	 ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful when, 
for example, an adjacent strong radio wave interferes with the reception.

•	 S Meter SQL
Configure the normal noise squelch setting, and also the S-meter squelch level setting.

•	 Bell
Outputs a ringing tone when receiving a signal that satisfies the conditions set from the squelch type.
Set the number of times the tone (bell) rings.

•	 Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode. The degree of modulation be-
comes half the normal level.

•	 Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to "OFF" (un-tick the checkbox).

•	 Comment
Comments may be added to the edited HOME channels. Up to 255 letters can be used. This function is 
useful in organizing the HOME channels by, for example, applying a category name to each channel.
These comments are not transferred to the FT3DR/DE.
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SW Banks
Edit shortwave broadcasting channels:

About the setting items of SW Banks channel frequency
•	 TAG
By ticking the checkbox of this item, when recalling the Shortwave broadcasting channels, the set mem-
ory tag and receive frqeruency are displayed. By Turning off the checkbox, the receive frequency is only 
displayed. This setting is common to all shortwave broadcasting channels.

•	 ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful when, 
for example, an adjacent strong radio wave interferes with the reception.
This setting is common to all shortwave broadcasting channels.

•	 BANK 1 to BANK 24
Shortwave broadcasting channels can be registered to each of BANK 1 to BANK 24. In the column of 
each channel, tick the checkbox of the BANK to register the desired channel.

•	 Comment
Comments may be added to the edited shortwave broadcasting channels. Up to 255 letters can be used. 
This function is useful in organizing the shortwave broadcasting channels by, for example, applying a 
category name to each channel.
These comments are not transferred to the FT3DR/DE.

Other editing operations such as frequency editing cannot be performed.
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Marine Banks
Edit 57 international VHF (marine band) channels in total:

About the setting items of Marine Banks channel frequency
•	 Skip
Select the scanning condition for receiving channels.
OFF: 	 Performs scanning according to the set mode basic setting – SCAN RESUME.
SKIP: 	 Skips the designated memory channels during scanning.
SELECT: 	 Starts scanning from a designated channel and scans only designated channels.

•	 ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful when, 
for example, an adjacent strong radio wave interferes with the reception.
This setting is common to all marine channels.

•	 BANK 1 to BANK 24
Marine channels can be registered to each of BANK 1 to BANK 24. In the column of each channel, tick 
the checkbox of the BANK to register the desired channel.

•	 Comment
Comments may be added to the edited marine channels. Up to 255 letters can be used. This function is 
useful in organizing the marine channels by, for example, applying a category name to each channel.
These comments are not transferred to the FT3DR/DE.

Other editing operations such as frequency editing cannot be performed.
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Weather
Edit 10 VHF Weather Broadcast Station channels in total.

About the setting items of Weather channel frequency
•	 TAG
By ticking the checkbox of this item, when recalling the weather channels, the set memory tag and re-
ceive frqeruency are displayed. By Turning off the checkbox, the receive frequency is only displayed. 
This setting is common to all weather channels.

•	 Name
Enter the desired memory name (up to 16 digits).

•	 Skip
Select the scanning condition for receiving channels.
OFF: 	 Performs scanning according to the set mode basic setting – SCAN RESUME.
SKIP: 	 Skips the designated memory channels during scanning.
SELECT: 	 Starts scanning from a designated channel and scans only designated channels.

•	 ATT
By ticking the checkbox of this item, the receive sensitivity is lowered by about 10dB. This is useful when, 
for example, an adjacent strong radio wave interferes with the reception.
This setting is common to all weather channels.
•	 BANK 1 to BANK 24
Weather channels can be registered to each of BANK 1 to BANK 24. In the column of each channel, tick 
the checkbox of the BANK to register the desired channel.

•	 Comment
Comments may be added to the edited weather channels. Up to 255 letters can be used. This function is 
useful in organizing the weather channels by, for example, applying a category name to each channel.
These comments are not transferred to the FT3DR/DE.

Other editing operations such as frequency editing cannot be performed.
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Troubleshooting
The FT3DR/DE cannot receive or transmit data to the computer. The Data 
transfer does not start.
•	 Verify that the programming cable is correctly connected to the FT3DR/DE data port and to the Com-

puter.
Connect correctly.
•	 The battery of the FT3DR/DE may be depleted.
Charge the battery or replace the battery with the new one.
•	 Is the computer COM Port setting correct?
Set the COM Port correctly.
•	 Are you operating in a different order from the clicked the “Get Data from FT3D” in the “Communications” 

menu and displayed procedure? 
•	 Follow the on-screen instructions.
•	 Are you operating in a different order from the clicked the “Send Data to FT3D” in the “Communications” 

menu and displayed procedure? 
Follow the on-screen instructions.

The data transmission has stopped before completion
•	 Disconnecting the connection cable or poor contact of the connection cable.
Confirm the cable connection and try again.
•	 The battery of the FT3DR/DE may be depleted.
Charge the battery or replace the battery with the new one.

The data import/export is not successful
•	 Adjust the number of the rows of CSV file.
•	 Use the designated letter for the character string.
•	 When importing and exporting channels such as memory channels and VFO channels, make sure that 

the template files are consistent. If the template files are different, an error will occur and the data im-
port and export will not be successful.
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